Search Results (108109 CVEs found)

CVE Vendors Products Updated CVSS v3.1
CVE-2026-91898 1 Dell 1 Alienware Command Center 2026-11-02 8.1 High
Dell Alienware Command Center (AWCC), versions prior to 6.14.54.0, contain an Improper Verification of Cryptographic Signature vulnerability. An unauthenticated attacker with adjacent network access could potentially exploit this vulnerability, leading to Arbitrary Code Execution and Elevation of Privilege.
CVE-2026-65627 1 Potatosalad 1 Jose 2026-11-02 7.5 High
Improper Handling of Highly Compressed Data (Data Amplification) vulnerability in potatosalad jose (erlang-jose) allows a remote attacker to exhaust a node's memory with a small crafted JWE token. The jose_jwe_zip:uncompress/2 function in src/jwe/jose_jwe_zip.erl decompresses the DEFLATE-compressed plaintext of a JWE that carries the optional zip: DEF header by calling zlib:inflate/2 on the entire attacker-controlled stream, with no bound on the output size or the inflation ratio. Raw DEFLATE reaches ratios around 1000:1 on highly repetitive input, so a few-kilobyte token inflates to hundreds of megabytes or gigabytes in a single call. Decompression runs automatically during decryption through jose_jwe:block_decrypt/2 (JOSE.JWE.block_decrypt/2 in Elixir), before the recipient can inspect or reject the payload. With the common asymmetric key-management algorithms (RSA-OAEP, ECDH-ES) an attacker needs only the recipient's public key to craft such a token, so no authentication or secret material is required. A single small token can exhaust the node's memory and crash the BEAM, denying service to all users. This issue affects jose: from 1.0.0 before 1.11.13.
CVE-2026-115748 1 Apache 1 Vysper 2026-11-02 8.8 High
**UNSUPPORTED WHEN ASSIGNED**  Authorization bypass in Apache Vysper, all versions. Apache Vysper is an XMPP (Jabber) server library. Its XEP-0077 (In-Band Registration) implementation is missing an authentication check, allowing any authenticated user to compromise other accounts. As this project is retired, we do not plan to release a version that fixes this issue. Users are recommended to find an alternative.
CVE-2026-115418 1 Aws 1 Aws-cdk Aws-redshift-alpha 2026-11-02 7.3 High
SQL injection in the database-query custom resource handlers in the Amazon Web Services (AWS) Cloud Development Kit (CDK) @aws-cdk/aws-redshift-alpha module before 2.274.0-alpha.0 could allow a third party who can influence construct property values to run SQL statements with Amazon Redshift superuser privileges, including granting access to all cluster users. The statements are reachable through crafted user names, comments, or passwords. To remediate this issue, users should upgrade to version 2.274.0-alpha.0 or later and review existing table grants to PUBLIC.
CVE-2022-3235 3 Debian, Fedoraproject, Vim 3 Debian Linux, Fedora, Vim 2026-11-02 7.8 High
Use After Free in GitHub repository vim/vim prior to 9.0.0490.
CVE-2022-3234 3 Debian, Fedoraproject, Vim 3 Debian Linux, Fedora, Vim 2026-11-02 7.8 High
Heap-based Buffer Overflow in GitHub repository vim/vim prior to 9.0.0483.
CVE-2022-3134 3 Debian, Neovim, Vim 3 Debian Linux, Neovim, Vim 2026-11-02 7.8 High
Use After Free in GitHub repository vim/vim prior to 9.0.0389.
CVE-2022-3099 3 Debian, Fedoraproject, Vim 3 Debian Linux, Fedora, Vim 2026-11-02 7.8 High
Use After Free in GitHub repository vim/vim prior to 9.0.0360.
CVE-2022-3037 3 Fedoraproject, Neovim, Vim 3 Fedora, Neovim, Vim 2026-11-02 7.8 High
Use After Free in GitHub repository vim/vim prior to 9.0.0322.
CVE-2022-3016 2 Fedoraproject, Vim 2 Fedora, Vim 2026-11-02 7.8 High
Use After Free in GitHub repository vim/vim prior to 9.0.0286.
CVE-2022-34382 1 Dell 3 Alienware Update, Command Update, Update 2026-11-02 7.8 High
Dell Command Update, Dell Update and Alienware Update versions prior to 4.6.0 contains a Local Privilege Escalation Vulnerability in the custom catalog configuration. A local malicious user may potentially exploit this vulnerability in order to elevate their privileges.
CVE-2022-32156 1 Splunk 2 Splunk, Universal Forwarder 2026-11-02 8.1 High
In Splunk Enterprise and Universal Forwarder versions before 9.0, the Splunk command-line interface (CLI) did not validate TLS certificates while connecting to a remote Splunk platform instance by default. After updating to version 9.0, see Configure TLS host name validation for the Splunk CLI https://docs.splunk.com/Documentation/Splunk/9.0.0/Security/EnableTLSCertHostnameValidation#Configure_TLS_host_name_validation_for_the_Splunk_CLI to enable the remediation. The vulnerability does not affect the Splunk Cloud Platform. At the time of publishing, we have no evidence of exploitation of this vulnerability by external parties. The issue requires conditions beyond the control of a potential bad actor such as a machine-in-the-middle attack. Hence, Splunk rates the complexity of the attack as High.
CVE-2022-30164 1 Microsoft 19 Windows 10, Windows 10 1507, Windows 10 1607 and 16 more 2026-11-02 7.8 High
Kerberos AppContainer Security Feature Bypass Vulnerability
CVE-2022-2982 2 Fedoraproject, Vim 2 Fedora, Vim 2026-11-02 7.8 High
Use After Free in GitHub repository vim/vim prior to 9.0.0260.
CVE-2022-2889 2 Fedoraproject, Vim 2 Fedora, Vim 2026-11-02 7.8 High
Use After Free in GitHub repository vim/vim prior to 9.0.0225.
CVE-2022-2862 2 Fedoraproject, Vim 2 Fedora, Vim 2026-11-02 7.8 High
Use After Free in GitHub repository vim/vim prior to 9.0.0221.
CVE-2022-2819 2 Fedoraproject, Vim 2 Fedora, Vim 2026-11-02 7.8 High
Heap-based Buffer Overflow in GitHub repository vim/vim prior to 9.0.0211.
CVE-2022-2817 2 Fedoraproject, Vim 2 Fedora, Vim 2026-11-02 7.8 High
Use After Free in GitHub repository vim/vim prior to 9.0.0213.
CVE-2022-29546 1 Htmlunit 1 Htmlunit 2026-11-02 7.5 High
HtmlUnit NekoHtml Parser before 2.61.0 suffers from a denial of service vulnerability. Crafted input associated with the parsing of Processing Instruction (PI) data leads to heap memory consumption. This is similar to CVE-2022-28366 but affects a much later version of the product.
CVE-2022-29143 1 Microsoft 1 Sql Server 2026-11-02 7.5 High
Microsoft SQL Server Remote Code Execution Vulnerability