Export limit exceeded: 419079 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.

Search

Search Results (485 CVEs found)

CVE Vendors Products Updated CVSS v3.1
CVE-1999-1161 1 Hp 1 Hp-ux 2026-04-16 N/A
Vulnerability in ppl in HP-UX 10.x and earlier allows local users to gain root privileges by forcing ppl to core dump.
CVE-1999-1205 1 Hp 1 Hp-ux 2026-04-16 N/A
nettune in HP-UX 10.01 and 10.00 is installed setuid root, which allows local users to cause a denial of service by modifying critical networking configuration information.
CVE-1999-1213 1 Hp 1 Hp-ux 2026-04-16 N/A
Vulnerability in telnet service in HP-UX 10.30 allows attackers to cause a denial of service.
CVE-1999-1238 1 Hp 1 Hp-ux 2026-04-16 N/A
Vulnerability in CORE-DIAG fileset in HP message catalog in HP-UX 9.05 and earlier allows local users to gain privileges.
CVE-1999-1239 1 Hp 1 Hp-ux 2026-04-16 N/A
HP-UX 9.x does not properly enable the Xauthority mechanism in certain conditions, which could allow local users to access the X display even when they have not explicitly been authorized to do so.
CVE-1999-1242 1 Hp 1 Hp-ux 2026-04-16 N/A
Vulnerability in subnetconfig in HP-UX 9.01 and 9.0 allows local users to gain privileges.
CVE-1999-1247 1 Hp 1 Hp-ux 2026-04-16 N/A
Vulnerability in HP Camera component of HP DCE/9000 in HP-UX 9.x allows attackers to gain root privileges.
CVE-1999-1248 1 Hp 1 Hp-ux 2026-04-16 N/A
Vulnerability in Support Watch (aka SupportWatch) in HP-UX 8.0 through 9.0 allows local users to gain privileges.
CVE-1999-1249 1 Hp 1 Hp-ux 2026-04-16 N/A
movemail in HP-UX 10.20 has insecure permissions, which allows local users to gain privileges.
CVE-1999-1251 1 Hp 1 Hp-ux 2026-04-16 N/A
Vulnerability in direct audio user space code on HP-UX 10.20 and 10.10 allows local users to cause a denial of service.
CVE-1999-1308 1 Hp 1 Hp-ux 2026-04-16 N/A
Certain programs in HP-UX 10.20 do not properly handle large user IDs (UID) or group IDs (GID) over 60000, which could allow local users to gain privileges.
CVE-1999-1311 1 Hp 1 Hp-ux 2026-04-16 N/A
Vulnerability in dtlogin and dtsession in HP-UX 10.20 and 10.10 allows local users to bypass authentication and gain privileges.
CVE-1999-1408 2 Hp, Ibm 2 Hp-ux, Aix 2026-04-16 N/A
Vulnerability in AIX 4.1.4 and HP-UX 10.01 and 9.05 allows local users to cause a denial of service (crash) by using a socket to connect to a port on the localhost, calling shutdown to clear the socket, then using the same socket to connect to a different port on localhost.
CVE-1999-1573 1 Hp 1 Hp-ux 2026-04-16 N/A
Multiple unknown vulnerabilities in the "r-cmnds" (1) remshd, (2) rexecd, (3) rlogind, (4) rlogin, (5) remsh, (6) rcp, (7) rexec, and (8) rdist for HP-UX 10.00 through 11.00 allow attackers to gain privileges or access files.
CVE-2000-0005 1 Hp 3 9000, Aserver, Hp-ux 2026-04-16 N/A
HP-UX aserver program allows local users to gain privileges via a symlink attack.
CVE-2000-0077 1 Hp 1 Hp-ux 2026-04-16 N/A
The October 1998 version of the HP-UX aserver program allows local users to gain privileges by specifying an alternate PATH which aserver uses to find the ps and grep commands.
CVE-2003-0914 9 Compaq, Freebsd, Hp and 6 more 10 Tru64, Freebsd, Hp-ux and 7 more 2026-04-16 N/A
ISC BIND 8.3.x before 8.3.7, and 8.4.x before 8.4.3, allows remote attackers to poison the cache via a malicious name server that returns negative responses with a large TTL (time-to-live) value.
CVE-2003-0089 1 Hp 1 Hp-ux 2026-04-16 N/A
Buffer overflow in the Software Distributor utilities for HP-UX B.11.00 and B.11.11 allows local users to execute arbitrary code via a long LANG environment variable to setuid programs such as (1) swinstall and (2) swmodify.
CVE-2002-1473 1 Hp 1 Hp-ux 2026-04-16 N/A
Multiple buffer overflows in lp subsystem for HP-UX 10.20 through 11.11 (11i) allow local users to cause a denial of service and possibly execute arbitrary code.
CVE-2003-0201 7 Apple, Compaq, Hp and 4 more 10 Mac Os X, Tru64, Cifs-9000 Server and 7 more 2026-04-16 N/A
Buffer overflow in the call_trans2open function in trans2.c for Samba 2.2.x before 2.2.8a, 2.0.10 and earlier 2.0.x versions, and Samba-TNG before 0.3.2, allows remote attackers to execute arbitrary code.